The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > RECORD

Reply
 
Thread Tools
  #1  
Old 02-21-2012, 06:31 PM
watson_barret watson_barret is offline
Registered User
 
Join Date: Jan 2012
Location: Pittsburgh, PA
Posts: 48
Default Duet troubleshooting....

ok so my used duet is not working. specifically my macbook pro with Software Mac OS X Lion 10.7.3 is not recognizing the duet. The out signal is just blinking on and off and when i go to about this mac / more info / system report / firewire, it just says FireWire Bus: Maximum Speed: Up to 800 Mb/sec so it looks like my macbook is not recognizing the duet. any suggestions or do you guys think i got a bogus duet?

Last edited by watson_barret; 02-22-2012 at 06:48 AM.
Reply With Quote
  #2  
Old 02-21-2012, 07:55 PM
KevWind's Avatar
KevWind KevWind is online now
Charter Member
 
Join Date: Apr 2008
Location: Edge of Wilderness Wyoming
Posts: 10,794
Default

First a disclaimer I do not run Apogee

Be that as I may, a quick glance at Apogees support page looks as If the older firewire Duet may only be qualified to OSX 10.7.1 check it out below go down the left hand column to Legacy Products click the Duet Firewire
http://www.apogeedigital.com/company/support.php or email apogee support or if the mac book is still under support call apple and ask
__________________
" Peace cannot be kept by force. It can only be achieved by understanding." Albert Einstein
Enjoy the Journey.... Kev...


KevWind at Soundcloud
Reply With Quote
  #3  
Old 02-22-2012, 05:47 AM
moon moon is offline
Registered User
 
Join Date: May 2010
Location: Scotland YES!
Posts: 1,983
Default

Can you drop back to an older version of the mac OS to see if that works? At least that would tell you it's a software problem.
Reply With Quote
  #4  
Old 02-22-2012, 06:47 AM
watson_barret watson_barret is offline
Registered User
 
Join Date: Jan 2012
Location: Pittsburgh, PA
Posts: 48
Default

No can't download the 10.7.1 version of lion, tried that, computer won't allow it.

Is anyone out there running the duet on the 10.7.2 or 10.7.3 version without any issues?

I honestly can't see why the version would matter for compatability, it so, apogee would have to come out with a new download every time a new version was issued. just doesn't make sense....
Reply With Quote
  #5  
Old 02-22-2012, 09:51 AM
KevWind's Avatar
KevWind KevWind is online now
Charter Member
 
Join Date: Apr 2008
Location: Edge of Wilderness Wyoming
Posts: 10,794
Default

Quote:
Originally Posted by watson_barret View Post
No can't download the 10.7.1 version of lion, tried that, computer won't allow it.

Is anyone out there running the duet on the 10.7.2 or 10.7.3 version without any issues?

I honestly can't see why the version would matter for compatability, it so, apogee would have to come out with a new download every time a new version was issued. just doesn't make sense....
Sometimes new versions of operating software require firmware updates from the interface mfg. for interfaces to utilize it. Although it is usually for a major change like leopard to lion The fact that the computer "won't allow it" seems strange might be a red flag ... Try calling Both Apple and Apogee customer support they should be able to confirm or to suggest something.
__________________
" Peace cannot be kept by force. It can only be achieved by understanding." Albert Einstein
Enjoy the Journey.... Kev...


KevWind at Soundcloud

Last edited by KevWind; 02-22-2012 at 09:58 AM.
Reply With Quote
  #6  
Old 02-22-2012, 09:56 AM
mchalebk mchalebk is offline
Registered User
 
Join Date: May 2010
Posts: 2,628
Default

It's unlikely that a minor OS update (such as from 10.7.1 to 10.7.2 or 10.7.3) would cause an incompatibility like this. Odds are the Apogee website just hasn't been updated to list the latest version of Lion. Furthermore, with Apogee being so closely linked to the Mac, I would be surprised if they weren't all over any issues.

Have you tried another Firewire cable or a different port on the computer? Could be as simple as a bad cable or FW input.
__________________
Brian
http://www.youtube.com/mchalebk
Reply With Quote
  #7  
Old 02-22-2012, 10:09 AM
KevWind's Avatar
KevWind KevWind is online now
Charter Member
 
Join Date: Apr 2008
Location: Edge of Wilderness Wyoming
Posts: 10,794
Default

Quote:
Originally Posted by mchalebk View Post
It's unlikely that a minor OS update (such as from 10.7.1 to 10.7.2 or 10.7.3) would cause an incompatibility like this. Odds are the Apogee website just hasn't been updated to list the latest version of Lion. Furthermore, with Apogee being so closely linked to the Mac, I would be surprised if they weren't all over any issues.

Have you tried another Firewire cable or a different port on the computer? Could be as simple as a bad cable or FW input.
good point!! It could well be a bad connection, However the not being able to download 10.7.1 does seem strange. I have in the past gone back to an older OS with no problem.
__________________
" Peace cannot be kept by force. It can only be achieved by understanding." Albert Einstein
Enjoy the Journey.... Kev...


KevWind at Soundcloud
Reply With Quote
  #8  
Old 02-22-2012, 01:14 PM
watson_barret watson_barret is offline
Registered User
 
Join Date: Jan 2012
Location: Pittsburgh, PA
Posts: 48
Default

have tried 2 sets of firewire cables, 1 that i just got in mail new from apogge yesterday...and the new macbook pros only have 1 800 FW port so trying a different port is not applicable.

New computers are smart, they know a newer version of software exists and limit going to an outdated software even if you want to. Not sure if there is a work around for this or not. It basically pops up an error message that says a newer version is available and won't allow the old version download.

I tried e-mailing apogee but no response yet, sigh....

I can't immagin anyone else hasn't ran into same issue.
Reply With Quote
  #9  
Old 02-22-2012, 01:23 PM
moon moon is offline
Registered User
 
Join Date: May 2010
Location: Scotland YES!
Posts: 1,983
Default

Do you know anyone else with a mac, and an older OS? Doesn't help you get your own machine working but maybe, if you can plug it in and play some audio, you'd be able to rule out a hardware problem.

Maybe you could ask the seller what OS version he had and, if he had a new version of Lion, what did he do to get it working.
Reply With Quote
  #10  
Old 02-22-2012, 01:44 PM
mchalebk mchalebk is offline
Registered User
 
Join Date: May 2010
Posts: 2,628
Default

You could install an earlier version of the OS on an external drive or different partition, if you really think it might be the OS.

The idea to try it on another Mac is a good one, if you know someone else who has one.
__________________
Brian
http://www.youtube.com/mchalebk
Reply With Quote
  #11  
Old 02-22-2012, 01:49 PM
mchalebk mchalebk is offline
Registered User
 
Join Date: May 2010
Posts: 2,628
Default

A couple more thoughts...

I don't think you mentioned installing the drivers. Is it safe to assume you've installed the latest?

http://www.apogeedigital.com/drivers...ugust_2011.dmg

Have you looked at the Duet FAQ? They talk about things like the Out LED flashing and how to reset the unit.

http://www.apogeedigital.com/duet-support-faqs.php
__________________
Brian
http://www.youtube.com/mchalebk
Reply With Quote
  #12  
Old 02-22-2012, 07:16 PM
watson_barret watson_barret is offline
Registered User
 
Join Date: Jan 2012
Location: Pittsburgh, PA
Posts: 48
Default

thanks for the help guys but it seems like a lot of the common sense stuff, i'm been researching this for a good day straight and have tried just about everything anyone has recommended. finally got a hold of apogee rep and the duet IS compatiable with 10.7.3. they believed i had issues due to a multiple install (i.e. downloaded both the old version from the cd and when that didn't work i tried the updated version on the apogee website). I have tried unistalling both and reinstalling the updated lion but that does not work either!!! ahh, this is bogus, so frustrated!
Reply With Quote
  #13  
Old 02-22-2012, 07:20 PM
watson_barret watson_barret is offline
Registered User
 
Join Date: Jan 2012
Location: Pittsburgh, PA
Posts: 48
Default

one thing i have learned in this process is that apogee support is sub-par at best!
Reply With Quote
  #14  
Old 02-22-2012, 09:05 PM
ljguitar's Avatar
ljguitar ljguitar is offline
Charter Member
 
Join Date: Mar 2005
Location: wyoming
Posts: 37,871
Default

Quote:
Originally Posted by watson_barret View Post
thanks for the help guys but it seems like a lot of the common sense stuff
Hi Watson...
Bummer man...so close and yet so far! I know, I know…

Have you deleted the plist file specific to Appogee? It would be in the Computer-->Library-->Preferences-->com.appogee.plist (I'm guessing it would be something like that). There is nothing destructive which will happen.

You may have to re-enter a couple configurations in the preferences from the application, but that's easy to do.

Every time an app is launched the preferences are stored in the specific program's plist, and when you have had a couple versions of the program, it needs to be tossed so you are starting from scratch with the latest version of software.

Just a thought - which you have probably already tried, but had not seen it mentioned.

Hope you get this thing up and running - I'm anxious to hear what you do with it!


__________________
Larry J

Baby #01
Baby #02
Baby #03
Baby #04
Full-size Full-Scale Baby #4

Larry's songs...

…Just because you've argued till a discussion turns silent doesn't mean you have convinced anyone…
Reply With Quote
  #15  
Old 02-23-2012, 12:07 AM
muscmp muscmp is offline
Registered User
 
Join Date: Jun 2008
Location: socal
Posts: 8,128
Default

it appears you've already checked into this, but my apogee ensemble didn't work last week when i upgraded to lion 10.7.3. i had to get both the newer drivers and newer firmware. then it worked fine.

if you've already gone past the above, try shutting everything down and unhooking any other firewire devices. then restart the computer and duet. or, if you have a firewire drive, connect it to the firewire port to ensure that it works with other hardware.

did you try the trashing of the plist preferences as suggested above? and, trashing the incorrect apogee app from the apps folder?

you've set your mac sound preferences for the duet, both input and output? and, if the apogee software opened, were you able to set the inputs and outputs?

if it is a used duet, are you positive it worked prior to your purchase? did the prior owner play any music or show you, in person, that it did work?

just throwing stuff out to hopefully help you.
__________________

2014 Martin 00015M
2009 Martin 0015M
2008 Martin HD28
2007 Martin 000-18GE
2006 Taylor 712
2006 Fender Parlor GDP100
1978 Fender F65
1968 Gibson B25-12N
Various Electrics
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > RECORD

Thread Tools



All times are GMT -6. The time now is 04:45 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2000 - 2018, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=