The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > RECORD

Reply
 
Thread Tools
  #106  
Old 02-03-2019, 09:21 AM
jjbigfly jjbigfly is offline
Registered User
 
Join Date: Dec 2010
Location: Pacific Northwest
Posts: 290
Default

Has anyone had an issue with their Spire? I have lost the line in for channel 1. The mic works fine but I cannot put a signal in through the line in. Second input is fine......
Reply With Quote
  #107  
Old 02-03-2019, 11:22 AM
JakeStone JakeStone is offline
Registered User
 
Join Date: Jan 2015
Posts: 2,909
Default

Quote:
Originally Posted by jjbigfly View Post
Has anyone had an issue with their Spire? I have lost the line in for channel 1. The mic works fine but I cannot put a signal in through the line in. Second input is fine......
No issues here.

Are you using APP or just the Spire by itself?
Reply With Quote
  #108  
Old 02-03-2019, 01:55 PM
jjbigfly jjbigfly is offline
Registered User
 
Join Date: Dec 2010
Location: Pacific Northwest
Posts: 290
Default

Using both ways.
Was recording and noticed that my guitar was not coming thru the headphones (though it was working just moments before). Changed batteries in guitar system. Powered Spire off on on. Same with the APP. Plugged guitar into the #2 input and works fine. The mic works fine, unless you plug in a cable. Then nothing thru #1. Tried the Spire on battery and plugged in.
Reply With Quote
  #109  
Old 02-03-2019, 02:20 PM
raysachs's Avatar
raysachs raysachs is offline
Charter Member
 
Join Date: Sep 2017
Posts: 1,353
Default

I haven't had any trouble getting the first channel to work with a guitar input. Haven't plugged anything into #2 yet or mics into either. One weird thing I've noticed is that if I have a guitar plugged into #1, I can't connect my iPhone or iPad to the Spire via it's wi-fi - it just won't join. Unplug it, it connects fine, and then I can plug back in. I'm not sure I'll ever have occasion to use the second input, but I may at some point...

-Ray
Reply With Quote
  #110  
Old 02-03-2019, 07:03 PM
Rudy4 Rudy4 is offline
Registered User
 
Join Date: Oct 2012
Posts: 2,362
Default

Quote:
Originally Posted by jjbigfly View Post
Has anyone had an issue with their Spire? I have lost the line in for channel 1. The mic works fine but I cannot put a signal in through the line in. Second input is fine......
Is this the same problem you had 12/25/18? It sounds like the same input problem you had back then.
Reply With Quote
  #111  
Old 02-04-2019, 07:34 AM
jjbigfly jjbigfly is offline
Registered User
 
Join Date: Dec 2010
Location: Pacific Northwest
Posts: 290
Default

Actually, yes it is the same. Only difference was that the first time it did not function (record) when I plugged in my own mic into #1. This time it was functioning correctly then stopped 20 minutes into recording. I had recorded two different practice sessions prior to this along with some solo stuff. Guessing that I have 4-5 hours of operation before failure this time. The first practice I recorded a few tunes direct from the mixer to the Spire.
As an aside...going direct from the mixer negates a good deal of poor room acoustics.
Reply With Quote
  #112  
Old 02-04-2019, 10:35 AM
JakeStone JakeStone is offline
Registered User
 
Join Date: Jan 2015
Posts: 2,909
Default

Reoccurring problem then? I'd contact izptope support.
The 2 times that I contacted them via email with questions.. They got back within a couple hours with answers. Even called me and left voicemail to see if all was OK.

I use my Spire all the time.. I used it yesterday as a mic pre into my Digital recorder. I basically plugged my vocal mic into it... Then headphone out to the Line in on mixer. Sounded excellent!
Reply With Quote
  #113  
Old 02-04-2019, 11:51 AM
Gitaman Gitaman is offline
Charter Member
 
Join Date: Aug 2018
Posts: 195
Default

AGF has been a great help in many ways and so far, every dollar I spent because of AGF, has been well worth it. Well, I just ordered a warehouse sealed one from zzounds for $265. Thanks to all of you!

p.s. I enjoyed listening to all your recordings. Amazing how quickly you guys are improving!
Reply With Quote
  #114  
Old 02-04-2019, 12:00 PM
JakeStone JakeStone is offline
Registered User
 
Join Date: Jan 2015
Posts: 2,909
Default

Quote:
Originally Posted by Gitaman View Post
AGF has been a great help in many ways and so far, every dollar I spent because of AGF, has been well worth it. Well, I just ordered a warehouse sealed one from zzounds for $265. Thanks to all of you!

p.s. I enjoyed listening to all your recordings. Amazing how quickly you guys are improving!
Nice! Great deal too.
Reply With Quote
  #115  
Old 02-04-2019, 05:51 PM
jjbigfly jjbigfly is offline
Registered User
 
Join Date: Dec 2010
Location: Pacific Northwest
Posts: 290
Default

I spoke with the Izotope (?) people today. After a short Q&A they are sending out a new unit and a return label. Customer service seems like it will be fine. Always a plus.
Reply With Quote
  #116  
Old 02-05-2019, 08:51 AM
Captain Jim Captain Jim is offline
Charter Member
 
Join Date: Nov 2012
Posts: 5,273
Default

Quote:
Originally Posted by jjbigfly View Post
I spoke with the Izotope (?) people today. After a short Q&A they are sending out a new unit and a return label. Customer service seems like it will be fine. Always a plus.
That is a classy way to take care of a customer!

It is frustrating to have an issue with a product, then even more frustrating to deal with "customer service" that is indifferent. Other manufacturers could learn from this.
Reply With Quote
  #117  
Old 02-12-2019, 09:26 AM
JakeStone JakeStone is offline
Registered User
 
Join Date: Jan 2015
Posts: 2,909
Default

New update available for Izotope Spire Studio App.

Feb 4, 2019 Version 2.9.0
• Added the ability to enhance your audio when sharing *
• Added the ability to trim audio anywhere in the project
• Audio now exports at 48 kHz
• Added a project delete confirmation dialogue so you won't accidentally delete projects
• Improved hardware connection indicators *
• Miscellaneous bug fixes and improvements

*Requires Spire Studio hardware connection
Reply With Quote
  #118  
Old 02-12-2019, 12:59 PM
raysachs's Avatar
raysachs raysachs is offline
Charter Member
 
Join Date: Sep 2017
Posts: 1,353
Default

Been really enjoying the Spire. I'm finding it's REALLY good for electric guitar, recording directly into it from an amp. My little Blackstar HT1R has an emulated out, which I can plug directly into the Spire. All I do is a soundcheck and otherwise the sound is the result of my pedals and amp.

Here's a little sample. Just a rhythm played on my looper and recorded into one track. And then two separate lead tracks recorded totally separately, but played back together. Since I tend to approach things similarly to myself, the two leads actually seem to accidentally weave together pretty nicely most of the time.

I guess this was about a 20 minute project. I'm not sure how many folks around here are electric players, but I'm better on electric than acoustic. And NO VOCALS!!! Which are my overwhelming weak point.

Reply With Quote
  #119  
Old 02-12-2019, 01:47 PM
JakeStone JakeStone is offline
Registered User
 
Join Date: Jan 2015
Posts: 2,909
Default

Yeah.. Electric guitar sounds great! Did you use any of the Spire's effects?

One thing.. (this may be just me). But listened through my JBL 305 studio monitors. My ears were trying to listen to 2 or 3 diff sounds coming through 2 different sides of the speakers. .. It just seemed to tug my right and left ear in different directions. I hope this makes sense.. Again, not criticizing or anything




Quote:
Originally Posted by raysachs View Post
Been really enjoying the Spire. I'm finding it's REALLY good for electric guitar, recording directly into it from an amp. My little Blackstar HT1R has an emulated out, which I can plug directly into the Spire. All I do is a soundcheck and otherwise the sound is the result of my pedals and amp.

Here's a little sample. Just a rhythm played on my looper and recorded into one track. And then two separate lead tracks recorded totally separately, but played back together. Since I tend to approach things similarly to myself, the two leads actually seem to accidentally weave together pretty nicely most of the time.

I guess this was about a 20 minute project. I'm not sure how many folks around here are electric players, but I'm better on electric than acoustic. And NO VOCALS!!! Which are my overwhelming weak point.

Reply With Quote
  #120  
Old 02-12-2019, 01:54 PM
raysachs's Avatar
raysachs raysachs is offline
Charter Member
 
Join Date: Sep 2017
Posts: 1,353
Default

Quote:
Originally Posted by JakeStone View Post
Yeah.. Electric guitar sounds great! Did you use any of the Spire's effects?

One thing.. (this may be just me). But listened through my JBL 305 studio monitors. My ears were trying to listen to 2 or 3 diff sounds coming through 2 different sides of the speakers. .. It just seemed to tug my right and left ear in different directions. I hope this makes sense.. Again, not criticizing or anything
No effects - just my pedals and amp. I use the Spire's effects mostly to slightly enhance the sound of my acoustic through it's internal mic - not sure if I will if I ever buy a dedicate mic for it. And to do ANYTHING to treat my vocals and make them sound like someone else!

I mixed that with the rhythm track in the center and a lead track to each side, so one lead was basically more to the left and one more to the right. Not sure if that was the best way to do it but I figured I'd separate them for clarity. Perhaps not so clear?

I've tried playing plugging my acoustic in directly, but it sounds better mic'd, even with the basic built in condenser. But the electric just sounds incredibly good. I'm not sure how much of that is due to the quality of the speaker emulated output of the amp, but whatever it is, it works...

-Ray
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > RECORD

Thread Tools



All times are GMT -6. The time now is 03:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2000 - 2018, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=