The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > General Acoustic Guitar Discussion

Reply
 
Thread Tools
  #1  
Old 04-29-2019, 03:18 PM
BT55's Avatar
BT55 BT55 is offline
Charter Member
 
Join Date: Jun 2016
Location: NY
Posts: 1,405
Default Taylor T5z Buzz

I picked up my T5z and while tuning heard a buzz caused by an open bass E string. I checked all of the obvious culprits and no luck. It seemed to be coming from inside the body. I removed the plastic back cover and disconnected the power wire. No buzz! I moved the power wire under wires that were strapped down and again buzz gone. Screwed the back on and still no buzz. I plugged in to confirm that the new position of the power wire did not affect the amplified sound. Iím happy to report buzz gone and no secondary problems created!
__________________
Taylor V-Class 814ce, 717e BE WHB, 520ce, 454ce, 420 Cedar\Maple, T5z Classic
Martin D18E Retro
Emerald X20
Rainsong H-OM1000N2
Voyage-Air VAD-04
Custom Les Paul
Hot Rod Deville 410, Fishman Loudbox Performer
Reply With Quote
  #2  
Old 04-30-2019, 03:14 PM
Athens Athens is offline
Charter Member
 
Join Date: Apr 2017
Location: Athens GA
Posts: 1,340
Default T5 Buzz

Sorry to hear you lost you buzz, man.....
__________________
2006 Webber 000-12 Fret Spruce/EIR
1995 Taylor 612C Custom, Spruce over Flamed Maple
1990 Martin 000-16M
1968 Aria 6815 12 String
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > General Acoustic Guitar Discussion

Thread Tools



All times are GMT -6. The time now is 08:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2000 - 2018, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=