The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Acoustic Amplification

Reply
 
Thread Tools
  #1  
Old 01-12-2022, 04:06 PM
rmeyer7 rmeyer7 is offline
Registered User
 
Join Date: Jun 2014
Location: Houston, TX
Posts: 42
Default Electrified My Martin D Jr!

After much deliberating between pickup systems, I finally got my Dread Jr. stage-ready! I scored on an Anthem Tru-Mic system that was pulled out of a brand new but damaged Seagull (from Slightly Touched Guitar on Reverb) for only $209!

Tonight will be the maiden voyage using it at church. Been meaning to get a nice system in it ever since my wife got me the guitar for Christmas...3 Christmases ago.
__________________
Martin DC16RGTEAura
Martin D Jr. Custom
Seagull Entourage Mini Jumbo
Seagull Artist Concert Hall
Alvarez MSD1
Reply With Quote
  #2  
Old 01-12-2022, 04:18 PM
jricc jricc is offline
Charter Member
 
Join Date: Oct 2009
Location: Jersey Shore
Posts: 3,166
Default

Well that's cool rmeyer! Give us your report after church
__________________
-joe
Reply With Quote
  #3  
Old 01-14-2022, 01:02 PM
rmeyer7 rmeyer7 is offline
Registered User
 
Join Date: Jun 2014
Location: Houston, TX
Posts: 42
Default

Quote:
Originally Posted by jricc View Post
Well that's cool rmeyer! Give us your report after church
For some reason I got no signal out of it when I plugged it in! I had already tested it with my acoustic amp at home and it worked just fine, but I had to rely on my old trusty workhorse (thankfully I brought a backup just in case).
__________________
Martin DC16RGTEAura
Martin D Jr. Custom
Seagull Entourage Mini Jumbo
Seagull Artist Concert Hall
Alvarez MSD1
Reply With Quote
  #4  
Old 01-20-2022, 10:11 AM
rmeyer7 rmeyer7 is offline
Registered User
 
Join Date: Jun 2014
Location: Houston, TX
Posts: 42
Default

OK, now I need some advice/input. Has anyone experienced extremely low volume output from the Baggs Anthem TruMic system?

I'm talking about so little signal that, when plugging into a PA system, the gain for the channel had to be turned all the way up to maximum to get a usable volume.

The cables, DI box and channel on the mixer are all good (work perfectly with my other guitars, including one with the same Anthem system).

Any troubleshooting ideas are appreciated. Of course sending the unit back if it's defective is my last step but I'll do that if I absolutely have to.
__________________
Martin DC16RGTEAura
Martin D Jr. Custom
Seagull Entourage Mini Jumbo
Seagull Artist Concert Hall
Alvarez MSD1
Reply With Quote
  #5  
Old 01-20-2022, 12:55 PM
Goat Mick Goat Mick is offline
Charter Member
 
Join Date: Nov 2013
Location: Bristol, TN
Posts: 5,634
Default

Quote:
Originally Posted by rmeyer7 View Post
OK, now I need some advice/input. Has anyone experienced extremely low volume output from the Baggs Anthem TruMic system?

I'm talking about so little signal that, when plugging into a PA system, the gain for the channel had to be turned all the way up to maximum to get a usable volume.

The cables, DI box and channel on the mixer are all good (work perfectly with my other guitars, including one with the same Anthem system).

Any troubleshooting ideas are appreciated. Of course sending the unit back if it's defective is my last step but I'll do that if I absolutely have to.
That is odd. Was the level ok when you tried it out at home? My only other thought would be to use a powered DI like a Baggs Para DI.
__________________
'59 Gibson J-45 "Spot"
'59 Gibson LG-1 "Speck"
'21 Gibson LG-2
'94 Taylor 710
'18 Martin 000-17E "Willie"
20 Martin Streetmaster 000-15
'15 Martin 000X1AE
'12 Partscaster Telecaster Blueburst
Gretsch Electromatic Jr.
Fender Roadworn P-Bass "Big Al"
'21 The Loar 310F Mandolin

https://pandora.app.link/ysqc6ey22hb

Reply With Quote
  #6  
Old 01-21-2022, 04:17 AM
dnf777's Avatar
dnf777 dnf777 is offline
Moderator
 
Join Date: Sep 2013
Location: NW Pennsylvania
Posts: 2,376
Default

Im sure you tried a new battery? Connections? Cable? (I know, obvious, but those things still get us)
__________________
Dave F
*************
Martins
Guilds
Gibsons
A few others
Reply With Quote
  #7  
Old 01-24-2022, 08:51 AM
rmeyer7 rmeyer7 is offline
Registered User
 
Join Date: Jun 2014
Location: Houston, TX
Posts: 42
Default

Quote:
Originally Posted by Goat Mick View Post
That is odd. Was the level ok when you tried it out at home? My only other thought would be to use a powered DI like a Baggs Para DI.
At home I was using an amp, but I haven't yet compared how loud it is with another acoustic plugged in and the amp at the same volume. That will be my next test to see if there's a drastic difference in signal.
__________________
Martin DC16RGTEAura
Martin D Jr. Custom
Seagull Entourage Mini Jumbo
Seagull Artist Concert Hall
Alvarez MSD1
Reply With Quote
  #8  
Old 01-24-2022, 08:52 AM
rmeyer7 rmeyer7 is offline
Registered User
 
Join Date: Jun 2014
Location: Houston, TX
Posts: 42
Default

Quote:
Originally Posted by dnf777 View Post
Im sure you tried a new battery? Connections? Cable? (I know, obvious, but those things still get us)
Yep, tried those things. Also, other guitars worked as normal with the same instrument cable, DI box and XLR cable. It's just weird.
__________________
Martin DC16RGTEAura
Martin D Jr. Custom
Seagull Entourage Mini Jumbo
Seagull Artist Concert Hall
Alvarez MSD1
Reply With Quote
  #9  
Old 01-24-2022, 06:27 PM
slooky slooky is offline
Registered User
 
Join Date: Jun 2008
Location: Niagara Ontario Canada
Posts: 427
Default

just curious about the Martin jr D you have? Why do you have custom beside it? Anyway is it possible the wires on the jack touching each other?
Reply With Quote
  #10  
Old 01-30-2022, 02:31 PM
rmeyer7 rmeyer7 is offline
Registered User
 
Join Date: Jun 2014
Location: Houston, TX
Posts: 42
Default

Quote:
Originally Posted by slooky View Post
just curious about the Martin jr D you have? Why do you have custom beside it? Anyway is it possible the wires on the jack touching each other?
It was a very early version of the D Jr. with a sapele top. It was before that was a standard option, when they were almost all spruce tops. I think it was either GC or Sweetwater (don't remember which) that got sapele topped models as an exclusive custom model back then.

As for the volume issues...someone at the church messed with the DI box and set it to -20db. (May very well have been my 2 yr old, haha.) Weird because as I said, it still did work with my other acoustic. I wonder if the sound guy just had the gain cranked up so it seemed like it was working right... Either way, the D Jr. is now working perfectly and I used it Wednesday night with no issues.
__________________
Martin DC16RGTEAura
Martin D Jr. Custom
Seagull Entourage Mini Jumbo
Seagull Artist Concert Hall
Alvarez MSD1
Reply With Quote
  #11  
Old 02-01-2022, 07:50 AM
jricc jricc is offline
Charter Member
 
Join Date: Oct 2009
Location: Jersey Shore
Posts: 3,166
Default

Quote:
Originally Posted by rmeyer7 View Post
It was a very early version of the D Jr. with a sapele top. It was before that was a standard option, when they were almost all spruce tops. I think it was either GC or Sweetwater (don't remember which) that got sapele topped models as an exclusive custom model back then.

As for the volume issues...someone at the church messed with the DI box and set it to -20db. (May very well have been my 2 yr old, haha.) Weird because as I said, it still did work with my other acoustic. I wonder if the sound guy just had the gain cranked up so it seemed like it was working right... Either way, the D Jr. is now working perfectly and I used it Wednesday night with no issues.
Great you figured it out!
__________________
-joe
Reply With Quote
  #12  
Old 02-20-2022, 08:20 PM
slooky slooky is offline
Registered User
 
Join Date: Jun 2008
Location: Niagara Ontario Canada
Posts: 427
Default

great you got it figured out. Not sure about the custom part, Long and Mcquade in Canada had both options sapele or spruce tops when I purchased mine. I got the spruce top one.
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Acoustic Amplification

Thread Tools





All times are GMT -6. The time now is 06:01 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright ©2000 - 2022, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=