The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > RECORD

Reply
 
Thread Tools
  #1  
Old Yesterday, 06:12 PM
capefisherman capefisherman is offline
AGF Sponsor
 
Join Date: Feb 2009
Posts: 657
Default Spire problem

In the last couple days, after using my Spire linked to my recent iPad, the Spire shuts itself off repeatedly after only being on for about 10 - 15 seconds. A "problems" screen pops up with something about an issue with IPads. There are some suggestions which included dumping all the devices that my iPad recognizes, then reinstalling them, including the Spire app. I really don't want to do this as it would require lots of digging up forgotten passwords, etc.

Another option it said was to reboot the iPad. That seems to work but i might take two or three times of rebooting for it to again sync. This is a major PIA because I use the Spire with my guitar students to record and send sound files and the time it takes to repeatedly reboot takes away valuable teaching time.

What is confounding is the fact that the Spire has worked fine for about three months and I've done at least 50 or more recordings with it.

If anyone else has this problem or better yet, a solution I'd really appreciate hearing about it.

Gene
Reply With Quote
  #2  
Old Yesterday, 11:36 PM
Captain Jim Captain Jim is offline
Charter Member
 
Join Date: Nov 2012
Posts: 5,475
Default

I haven't run into that issue. My Spire gave me the "Whoops!" message last week and dumped a nearly finished project. I found that there was a firmware update that I had missed. No issues since that.
__________________
Some CF, some wood.
Reply With Quote
  #3  
Old Today, 04:18 AM
capefisherman capefisherman is offline
AGF Sponsor
 
Join Date: Feb 2009
Posts: 657
Default

Jim - how did you install the firmware update? I thought about reinstalling the Spire app on my IPad but I'm afraid I will lose the recordings I've already done if I do that. Thanks!

Gene

capecodacoustcs.com
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > RECORD

Thread Tools



All times are GMT -6. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright ©2000 - 2018, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=