The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Electric Guitars

Reply
 
Thread Tools
  #1  
Old 12-13-2017, 11:13 AM
Hurricane Bob Hurricane Bob is offline
Registered User
 
Join Date: Nov 2014
Location: Milwaukee, WI
Posts: 541
Default Reverb tank problem

Had the reverb tank in my Music Man HD 130 Reverb replaced by a repair shop a few years ago. It never sounded right, shrill and cant turn it up past 1 without massive reverb. I just opened it up and found an Accutronics 4EB2C1B tank. I don't think those are meant for MM amps but has the same impedance's as the 4FB3D1B made for MM amps. and then there are the 4FB3AiB tanks as well. Maybe he hooked it up wrong?
__________________
___________________________________________

1933 Gibson L-00
1977 Sigma DR-9
2007 Taylor 110
2012 Republic Miniolian
1995 Fender Stratocaster (USA)
1979 Gibson "The Paul"
1985 Robin Artisan
Reply With Quote
  #2  
Old 12-13-2017, 11:58 AM
MBDiagMan MBDiagMan is offline
Registered User
 
Join Date: Nov 2017
Location: NE Texas
Posts: 154
Default

Itís really too bad you donít have the original tank so that you could determine input and output inmpedance. They probably put in a unit with different impedance. See if you can find what impedance your amp needs.
__________________
1969 Framus Solid Body Electric
1969 Schaller KV25 Amplifier
1997 Mexican Strat
2017 Les Paul Tribute Model
Bugera V22 Tube Amplifier
1969 Oscar Teller Classical
Martin DRS2
Yamaha FG700S
Reply With Quote
  #3  
Old 12-13-2017, 12:05 PM
muscmp muscmp is offline
Registered User
 
Join Date: Jun 2008
Location: socal
Posts: 7,096
Default

post your situation on the tele forum in the amp section. you'll get more responses there. here is the link to the forum. you'll have to register to post if you aren't already.

play music!

http://www.tdpri.com/forums/amp-central-station.11/
__________________

2009 Martin 0015M
2008 Martin HD28
2007 Martin 000-18GE
2006 Taylor 712
2006 Fender Parlor GDP100
1978 Fender F65
1968 Gibson B25-12N
Various Electrics

See my Virtual Music Instrument Museum below.

http://muscmp.wordpress.com/
Reply With Quote
  #4  
Old 12-13-2017, 12:43 PM
Hurricane Bob Hurricane Bob is offline
Registered User
 
Join Date: Nov 2014
Location: Milwaukee, WI
Posts: 541
Default

it was hooked up with the red Rca plug to input and white Rca plug to output. Is that right? should i try and hook it up reversed? would be nice to have a descent reverb sound again--
__________________
___________________________________________

1933 Gibson L-00
1977 Sigma DR-9
2007 Taylor 110
2012 Republic Miniolian
1995 Fender Stratocaster (USA)
1979 Gibson "The Paul"
1985 Robin Artisan
Reply With Quote
  #5  
Old 12-13-2017, 02:44 PM
clintj clintj is offline
Registered User
 
Join Date: Oct 2012
Location: Idaho Falls, ID
Posts: 4,131
Default

I think that's backwards. Red is usually the return jack on an Accutronics tank.

That tank is not the same impedance as the stock MM tank, either. A 4F tank is twice the input impedance of a 4E. Everything else looks like a suitable match from the code, though.
__________________
"You don't have to be great to start, but you have to start to be great." -Zig Ziglar

Acoustics
2013 Guild F30 Standard
2012 Yamaha LL16
2007 Seagull S12
1991 Yairi DY 50

Electrics
Epiphone Les Paul Standard
Fender Am. Standard Telecaster
Gibson ES-335
Gibson Firebird
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Electric Guitars

Thread Tools



All times are GMT -6. The time now is 04:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2000 - 2018, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=