The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Custom Shop

Reply
 
Thread Tools
  #61  
Old 11-16-2020, 10:44 AM
Treenewt Treenewt is online now
Registered User
 
Join Date: Aug 2013
Location: Oklahoma
Posts: 4,268
Default

Bruce,

so glad you're doing well after the wreck! I have to say, that garden path is picturesque! Gotta be a nice drive to work each morning!
__________________
Treenewt

Larrivée OM-03
Reply With Quote
  #62  
Old 11-17-2020, 02:30 PM
Bruce Sexauer's Avatar
Bruce Sexauer Bruce Sexauer is offline
AGF Sponsor
 
Join Date: Jan 2009
Location: Petaluma, CA, USA
Posts: 6,413
Default

I'd ride my bicycle to work except it takes me 7 minutes to get my gear on and off for the 2 second ride. Call me a lazy bum, if you want.

The top and back are braced to the point where I can make end blocks and bend the sides:





If it looks wonky, that's because it is!!!
__________________
Bruce
http://www.sexauerluthier.com/
Reply With Quote
  #63  
Old 11-17-2020, 03:12 PM
Calves2997 Calves2997 is offline
Charter Member
 
Join Date: Feb 2019
Posts: 7
Default

The devil is in the details! Looks intricate and I can't wait to hear it sing!
Reply With Quote
  #64  
Old 11-17-2020, 05:48 PM
Bruce Sexauer's Avatar
Bruce Sexauer Bruce Sexauer is offline
AGF Sponsor
 
Join Date: Jan 2009
Location: Petaluma, CA, USA
Posts: 6,413
Default

Quote:
Originally Posted by Calves2997 View Post
The devil is in the details! Looks intricate and I can't wait to hear it sing!
I haven't seen your handle here before, Calves2997 (that many?), and welcome to the forum. You and I are THE most likely to hear this one sing.
__________________
Bruce
http://www.sexauerluthier.com/
Reply With Quote
  #65  
Old 11-17-2020, 11:08 PM
Calves2997 Calves2997 is offline
Charter Member
 
Join Date: Feb 2019
Posts: 7
Default

Hehe the number after my name is short for my favorite number : 299792458. In meters per second it's the speed of light in a vacuum.

Last edited by Calves2997; 11-18-2020 at 01:09 AM.
Reply With Quote
  #66  
Old 11-18-2020, 05:33 AM
iim7V7IM7's Avatar
iim7V7IM7 iim7V7IM7 is offline
Charter Member
 
Join Date: Feb 2012
Location: An Exit Off the Turnpike in New Jersey
Posts: 4,210
Default

Quote:
Originally Posted by Calves2997 View Post
Hehe the number after my name is short for my favorite number : 299792458. In meters per second it's the speed of light in a vacuum.
Wouldn’t just using “Michaelson-Morley” as a name been easier?
__________________
ACOUSTIC FLATTOPS BY:

Bashkin | Blanchard | Brondel | Buscarino | Chasson | Klepper | Kukich [Franklin Guitar Co.] | Sexauer
Reply With Quote
  #67  
Old 11-18-2020, 11:05 AM
Bruce Sexauer's Avatar
Bruce Sexauer Bruce Sexauer is offline
AGF Sponsor
 
Join Date: Jan 2009
Location: Petaluma, CA, USA
Posts: 6,413
Default

Thanks for the clarification. I thought it was going to be the speed of sound in Pernambuco at 70 f and 45 rh expressed in mm per second.
__________________
Bruce
http://www.sexauerluthier.com/
Reply With Quote
  #68  
Old 11-20-2020, 08:39 PM
Bruce Sexauer's Avatar
Bruce Sexauer Bruce Sexauer is offline
AGF Sponsor
 
Join Date: Jan 2009
Location: Petaluma, CA, USA
Posts: 6,413
Default

I have had a busy few days. Aside from good progress on the JB-16, I also finally received my new Titanium bicycle from Brad Bingham. Just in time as I have finally healed to the point where I can ride a bike again. That was yesterday, and I got a ride in today, of course, and am absolutely delighted with both the ride and the handling. Brad Bingham is to bicycles as I flatter my self to be to guitars: a one man shop at the absolute cutting edge of our relative art/crafts.

Sadly, I took just the one pic and the focus in questionable, but tomorrow is another day:



These are better. Someone asked for close ups of peone density:









__________________
Bruce
http://www.sexauerluthier.com/
Reply With Quote
  #69  
Old 11-20-2020, 09:00 PM
The Bard Rocks The Bard Rocks is offline
Charter Member
 
Join Date: May 2009
Location: Mohawk Valley
Posts: 5,976
Default

It's been along while since one of your photos actually showed up on my computer. They always used to. Obviously not everyone is experiencing this.
__________________
The Bard Rocks

Kinnaird 000 Adk/Ziricote
Sexauer L00 Adk/Magnolia
Hatcher Jumbo Bearclaw/"Bacon" Padauk
Leach "Arctos" OM Millenium Sequioa/Macassar Ebony
Goodall Jumbo POC/flamed Mahogany
McAlister baritone Adk/Bubinga
Appollonio 12 POC/Myrtle
MJ Franks Resonator, all Australian Blackwood
'31 National Duolian
banjos of all kinds, mandolin, autoharp, tiple...
Reply With Quote
  #70  
Old 11-21-2020, 12:31 AM
dosland dosland is offline
Registered User
 
Join Date: Aug 2010
Location: New Zealand, South Island, way down toward the bottom!
Posts: 506
Default

Quote:
Originally Posted by The Bard Rocks View Post
It's been along while since one of your photos actually showed up on my computer. They always used to. Obviously not everyone is experiencing this.
Hey The Bard, I'm having issues too, but only on Chrome (Android and MacOS13) very strange. I've done everything there is to do with Chrome, and nothing has worked. But on Safari, everything functions as it should. Haven't sorted a solution on my phone yet, but Safari is my stand in for the AGF now.
__________________
Yamaha Pacifica 512, Yamaha APX6, Alhambra 7c, Taylor 110 (w/upgraded Taylor gold tuners!), Alhambra 7p, Yamaha CS-40, Samick Corsair Pawn-Shop Special Bass
Reply With Quote
  #71  
Old 11-21-2020, 04:20 AM
nico nico is offline
Registered User
 
Join Date: Sep 2009
Posts: 5
Default

Quote:
Originally Posted by dosland View Post
Hey The Bard, I'm having issues too, but only on Chrome (Android and MacOS13) very strange. I've done everything there is to do with Chrome, and nothing has worked. But on Safari, everything functions as it should. Haven't sorted a solution on my phone yet, but Safari is my stand in for the AGF now.
Hi, I don't post much but I've been following Custom Shop threads for a long time and I had this problem too using Chrome on a Mac.

I think its because Bruce's photos are hosted on his website and its http, not https, whereas acousticguitarforum is https so Chrome stops this behaviour by default. Other threads will be showing ok if the poster's photographs are on a https site like flickr etc.

It's fixable but its personal choice if you're happy to do it - I don't know if there are any wider implications and everyone should make their own decision about it.

Settings > Privacy and Security > Site Settings > Insecure Content > then allow www.acousticguitarforum.com

Hope that helps, it worked for me.

Beautiful guitars Bruce, I always enjoy your threads.
Reply With Quote
  #72  
Old 11-21-2020, 07:56 PM
The Bard Rocks The Bard Rocks is offline
Charter Member
 
Join Date: May 2009
Location: Mohawk Valley
Posts: 5,976
Default

Quote:
Originally Posted by dosland View Post
Hey The Bard, I'm having issues too, but only on Chrome (Android and MacOS13) very strange. I've done everything there is to do with Chrome, and nothing has worked. But on Safari, everything functions as it should. Haven't sorted a solution on my phone yet, but Safari is my stand in for the AGF now.
Safari worked - thanks for the tip!
__________________
The Bard Rocks

Kinnaird 000 Adk/Ziricote
Sexauer L00 Adk/Magnolia
Hatcher Jumbo Bearclaw/"Bacon" Padauk
Leach "Arctos" OM Millenium Sequioa/Macassar Ebony
Goodall Jumbo POC/flamed Mahogany
McAlister baritone Adk/Bubinga
Appollonio 12 POC/Myrtle
MJ Franks Resonator, all Australian Blackwood
'31 National Duolian
banjos of all kinds, mandolin, autoharp, tiple...
Reply With Quote
  #73  
Old 11-21-2020, 08:09 PM
TomB'sox's Avatar
TomB'sox TomB'sox is offline
Moderator
 
Join Date: Dec 2014
Location: Upstate Ny via Minnesota, soon heading to Texas
Posts: 8,681
Default

Quote:
Originally Posted by nico View Post
Hi, I don't post much but I've been following Custom Shop threads for a long time and I had this problem too using Chrome on a Mac.

I think its because Bruce's photos are hosted on his website and its http, not https, whereas acousticguitarforum is https so Chrome stops this behaviour by default. Other threads will be showing ok if the poster's photographs are on a https site like flickr etc.

It's fixable but its personal choice if you're happy to do it - I don't know if there are any wider implications and everyone should make their own decision about it.

Settings > Privacy and Security > Site Settings > Insecure Content > then allow www.acousticguitarforum.com

Hope that helps, it worked for me.

Beautiful guitars Bruce, I always enjoy your threads.
This is indeed the issue as identified by the administrator here. I don't know if Chrome did this during a recent update as it is a new problem, but the issue is the pics are coming from his website and not a third party or directly from his computer. I am going to try your fix now so I can see the pics as well.
__________________
PS. I love guitars!
Reply With Quote
  #74  
Old 11-22-2020, 11:34 AM
Bruce Sexauer's Avatar
Bruce Sexauer Bruce Sexauer is offline
AGF Sponsor
 
Join Date: Jan 2009
Location: Petaluma, CA, USA
Posts: 6,413
Default

There is an option where pics can come directly from my computer? Probably not a great one, if it exists, as I generally turn my WiFi connection off after hours. I have great trepidation re changing my protocol from http to https as I have about 500 pages in my website, and that looks like a lot of work . . . even if I knew how to do it, which I have no idea of. I have looked into a slicker web presentation, but it usually involve a third party for editing, and since I update my site quite often, this option has little appeal.
__________________
Bruce
http://www.sexauerluthier.com/
Reply With Quote
  #75  
Old 11-22-2020, 02:03 PM
TomB'sox's Avatar
TomB'sox TomB'sox is offline
Moderator
 
Join Date: Dec 2014
Location: Upstate Ny via Minnesota, soon heading to Texas
Posts: 8,681
Default

Quote:
Originally Posted by Bruce Sexauer View Post
There is an option where pics can come directly from my computer? Probably not a great one, if it exists, as I generally turn my WiFi connection off after hours. I have great trepidation re changing my protocol from http to https as I have about 500 pages in my website, and that looks like a lot of work . . . even if I knew how to do it, which I have no idea of. I have looked into a slicker web presentation, but it usually involve a third party for editing, and since I update my site quite often, this option has little appeal.
Well, you have been posting them the same all along and previously Chrome loaded them just fine, but recently it decided it did not like them and at least one other using the same format. I have the computer jargon that I could share here as to why, but there is not point. The above changes to Chrome as described by Nico work.

I don't think you should change anything, but those wanting to see your pics directly will either need to do the above work around or use another browser like Firefox for example.
__________________
PS. I love guitars!
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Custom Shop

Thread Tools





All times are GMT -6. The time now is 05:10 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Copyright ©2000 - 2020, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=