The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > RECORD

Reply
 
Thread Tools
  #1  
Old 04-05-2011, 08:22 AM
rcarie rcarie is offline
Registered User
 
Join Date: Feb 2011
Posts: 8
Default Could use some help!

I've recently purchased the Focusrite Saffire 6 USB. I was told it was easy to set up and in theory it probably is. But!! Once I loaded both disks that came in the box, it immediately routed me to register everything online. That's all fine and dandy... During the software (Live Lite 8.0) registration I was prompted to up grade my software to the Live Lite 8.2.2.

Now, it doesn't recognize the drivers to the Saffire 6. I thought Hmmm... Maybe I should re-install the disk with the drivers on it that came in the box. DIDN'T WORK.

So, I have a couple problems here...
1) The Live Lite 8.2.2 says my driver can't be open to use the Saffire 6 USB
2) Even when it would read the drivers, I still could get the actual recording interface to recognize (hear) my mic even though I could hear everything through the head phones...

Anyone have a clue as to what in the heck i'm talking about?? Cause I don't! I'm not a total bumbling idiot, I just don't know much about recording software or set up... I'm having a hard time finding any tech support with Ableton or Focusrite too... I have a feeling its probably something relatively simple but hard for morons like me!

Any advice on this issue would be awesome!!

Thanks
Reply With Quote
  #2  
Old 04-05-2011, 04:31 PM
Rick Shepherd Rick Shepherd is offline
Registered User
 
Join Date: Nov 2003
Location: Southern California
Posts: 3,443
Default

Uninstall the 8.2.2 version, if you haven't already, then restart and reinstall. Disconnect from the internet or just don't accept the prompt to upgrade. I imagine you've already done this?
Reply With Quote
  #3  
Old 04-05-2011, 06:03 PM
rcarie rcarie is offline
Registered User
 
Join Date: Feb 2011
Posts: 8
Default

That was my next step... I thought I was doing myself a favor by taking this upgrade... I'll give it a try. thanks
Reply With Quote
  #4  
Old 04-05-2011, 09:05 PM
K-vegas K-vegas is offline
Registered User
 
Join Date: Dec 2010
Posts: 711
Default

I recently purchased a saffire pro24 dsp firewire interface from an online retailer. The first unit would not connect and the focusrite tech support site was NO help really. i was able to get the online store to give me the number to a USA focusrite tech rep. He was VERY helpful. You might try the same route where you bought the unit. Worst case I still have the focusrite rep's name and number.

I have a presonus interface that likes the original drivers on install disc better than the online 'update'. My saffire likes the updated driver better. Go figure.

If this is your first audio interface there is a few things you can do to 'optimize' your computer for use with these devices. For example, I have to disable my onboard sound card and my wireless lan adapter to use my firewire audio interface w/o issues. When I switched from XP to Win7 I still had to do similar adjustments to new computer. Focusrite has a decent section of video's somewhere on their site that walks you thru this.

Lastly I think you will really like this unit once you get it going. The pre's should be the same as mine and they are pretty decent IMO.

I would offer specific tips on your device but my only experience is with firewire devices - not sure on the usb. Best of luck.
__________________
my music
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > RECORD

Thread Tools





All times are GMT -6. The time now is 06:04 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright ©2000 - 2021, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=