The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Electric Guitars

Reply
 
Thread Tools
  #1  
Old 01-27-2021, 08:05 AM
Winblows Winblows is offline
Registered User
 
Join Date: Aug 2020
Location: Copenhagen (UTC +1)
Posts: 33
Question My new 1,5m cable hums significant ...

... it's the only short cable I have. None of my other cables does it (same cheap brand).
Is it because of the length ?
__________________
Gibson Les Paul Studio 2017, Fender Squier SA-100,
modified Fender Strats, Fender Neck STD Series Strat PF, PURE VINTAGE '65, '59, Yosemite Strat PU Sets, Seymour Duncan SSL-5
Boss Katana 50 MKII
Reply With Quote
  #2  
Old 01-27-2021, 08:09 AM
Brooklyn Bob Brooklyn Bob is online now
Registered User
 
Join Date: May 2017
Location: Hamilton Square, NJ
Posts: 1,719
Default

Are you standing closer to the amp when using it?
__________________
Martin D18
Gibson J45
Martin 00015sm
Gibson J200
Breedlove AD25/SR Plus
Guild G212
Eastman E2OM-CD
Reply With Quote
  #3  
Old 01-27-2021, 08:19 AM
Winblows Winblows is offline
Registered User
 
Join Date: Aug 2020
Location: Copenhagen (UTC +1)
Posts: 33
Default

I've checked the other cables with the short distance ...
__________________
Gibson Les Paul Studio 2017, Fender Squier SA-100,
modified Fender Strats, Fender Neck STD Series Strat PF, PURE VINTAGE '65, '59, Yosemite Strat PU Sets, Seymour Duncan SSL-5
Boss Katana 50 MKII
Reply With Quote
  #4  
Old 01-27-2021, 09:54 AM
KevWind's Avatar
KevWind KevWind is online now
Charter Member
 
Join Date: Apr 2008
Location: Edge of Wilderness Wyoming
Posts: 14,655
Default

Quote:
Originally Posted by Winblows View Post
I've checked the other cables with the short distance ...
Could it be a fault somewhere is the wiring of just that cabe ?
__________________
" Peace cannot be kept by force. It can only be achieved by understanding." Albert Einstein
Enjoy the Journey.... Kev...


KevWind at Soundcloud

System :
Avid Carbon interface , PT Ultimate 2021.3 .....Mid 2020 iMac 27" 3.8GHz 8-core i7 10th Gen processor,,128GB 2666MHz DDR4 memory,,2TB SSD storage,,Radeon Pro 5700 XT with 16GB of GDDR6 memory,, on Catalina 10.15.7
Reply With Quote
  #5  
Old 01-27-2021, 10:07 AM
eatswodo's Avatar
eatswodo eatswodo is online now
Charter Member
 
Join Date: Apr 2007
Location: Minnesota
Posts: 5,351
Default

Quote:
Originally Posted by KevWind View Post
Could it be a fault somewhere is the wiring of just that cabe ?
Just what I was thinking. If you own a multimeter, you can easily check continuity end-to-end for the tip and the sleeve. If the jacks have removable covers - the kind that just unscrew - you can do a visual inspection of the actual connections too.
__________________
David Eastwood
1963 Martin 0-16NY
2018 Emerald X20
2019 Emerald X20-7
Reply With Quote
  #6  
Old 01-27-2021, 11:06 AM
Winblows Winblows is offline
Registered User
 
Join Date: Aug 2020
Location: Copenhagen (UTC +1)
Posts: 33
Default

I don't have any multimeter.

__________________
Gibson Les Paul Studio 2017, Fender Squier SA-100,
modified Fender Strats, Fender Neck STD Series Strat PF, PURE VINTAGE '65, '59, Yosemite Strat PU Sets, Seymour Duncan SSL-5
Boss Katana 50 MKII
Reply With Quote
  #7  
Old 01-27-2021, 12:27 PM
eatswodo's Avatar
eatswodo eatswodo is online now
Charter Member
 
Join Date: Apr 2007
Location: Minnesota
Posts: 5,351
Default

Well, if you can’t test it, or inspect the connections, I’d suggest just dumping it and buy a new one - you did say it was cheap

There’s nothing about a short cable that makes it inherently more susceptible to hum than a longer one.
__________________
David Eastwood
1963 Martin 0-16NY
2018 Emerald X20
2019 Emerald X20-7
Reply With Quote
  #8  
Old 01-27-2021, 01:23 PM
Winblows Winblows is offline
Registered User
 
Join Date: Aug 2020
Location: Copenhagen (UTC +1)
Posts: 33
Default

Quote:
Originally Posted by eatswodo View Post
Well, if you can’t test it, or inspect the connections, I’d suggest just dumping it and buy a new one - you did say it was cheap

There’s nothing about a short cable that makes it inherently more susceptible to hum than a longer one.
Yes, if the shops was open, I would go and buy a new one, but the Corona restrictions here do, that the shops are closed and I have to order it and wait for delivery.
Maybe, I should resolder both plugs?
__________________
Gibson Les Paul Studio 2017, Fender Squier SA-100,
modified Fender Strats, Fender Neck STD Series Strat PF, PURE VINTAGE '65, '59, Yosemite Strat PU Sets, Seymour Duncan SSL-5
Boss Katana 50 MKII
Reply With Quote
  #9  
Old 01-28-2021, 03:22 PM
Dru Edwards Dru Edwards is offline
Registered User
 
Join Date: May 2007
Location: Nova Scotia
Posts: 38,584
Default

A shorter guitar cable should have less hum than a longer one (assuming same quality components). As mentioned, it must be a bad cable. Can you still return it or exchange it? If not, you might as well try to resolder the connections.

Any chance that it's a speaker cable instead of a guitar cable? That would cause hum.
Reply With Quote
  #10  
Old 01-28-2021, 08:08 PM
MarkF_48 MarkF_48 is offline
Registered User
 
Join Date: Dec 2010
Posts: 398
Default

What are you connecting these cables to and from? Your image shows two cables, so I'm guessing it's not an instrument/guitar(?) I'm going to guess a Focusrite 2i2 as I can see the edge of a red chassis and the cables are plugged into a left and right monitor output(?) If an interface, are these connected to monitors and if so, do the monitors also have 1/4" (6,3mm) connections?

Are the plugs on the ends TRS (tip-ring-sleeve) or TS (tip-sleeve)?
Reply With Quote
  #11  
Old 01-29-2021, 09:26 AM
KevWind's Avatar
KevWind KevWind is online now
Charter Member
 
Join Date: Apr 2008
Location: Edge of Wilderness Wyoming
Posts: 14,655
Default

Quote:
Originally Posted by Winblows View Post
... it's the only short cable I have. None of my other cables does it (same cheap brand).
Is it because of the length ?
Quote:
Originally Posted by Winblows View Post

Quote:
Originally Posted by Winblows View Post
Maybe, I should resolder both plugs?
OK some clarification is definitely needed (is English a second language for you ?) I ask because your posts as written and pictured are very confusing .




#1 In answer to your first question NO hum is normally not a condition of how long or short a cable is.. Loss of signal level can become an issue because of very long runs of cable like (100 ft or more ) ,, but usually "hum" is grounding fault, regardless of length.

#2. In your OP you mention " it's the only short cable I have" which sounds like one cable then in the your photo you show two cables ?

#3. As MarkF_48 pointed out, You need to clarify exactly what cable/s you are actually talking about . From the photo it appears as thought you talking about the speaker cables from your interface to your monitor speakers. YES ?

If YES , then the first thing to do,,, is first find out if it is just one cable , or both, that is causing the " hum" issue
__________________
" Peace cannot be kept by force. It can only be achieved by understanding." Albert Einstein
Enjoy the Journey.... Kev...


KevWind at Soundcloud

System :
Avid Carbon interface , PT Ultimate 2021.3 .....Mid 2020 iMac 27" 3.8GHz 8-core i7 10th Gen processor,,128GB 2666MHz DDR4 memory,,2TB SSD storage,,Radeon Pro 5700 XT with 16GB of GDDR6 memory,, on Catalina 10.15.7
Reply With Quote
  #12  
Old 01-29-2021, 09:44 AM
sam.spoons sam.spoons is offline
Registered User
 
Join Date: Jul 2015
Location: Manchester UK
Posts: 754
Default

Surely the pic shows both ends of the offending cable not two cables?

If you can solder and have the gear to do so I'm surprised you don't own a multimeter, it's definitely worth buying one, it'll probably cost you about the same as a cheap cable.

If you decide to re-solder the jacks then a pic with the heat shrink removed will reveal whether it is a speaker cable (good call Dru Edwards)?
__________________
Brian Eastwood Custom Acoustic (1981)
Rob Aylward 'Petit Bouche' Selmer Style (2010)
Emerald X7 OS Artisan (2014)
Mountain D45 (mid '80s)
Brian Eastwood ES175/L5
Gibson Les Paul Custom (1975)
Brian Eastwood '61 Strat
Bitsa Strat with P90s (my main electric)
The Loar F5 Mandolin,
Samick A4 Mandolin
Epiphone Mandobird
Brian Eastwood '51 P Bass
NS Design Wav EUB
Giordano EUB
Reply With Quote
  #13  
Old 01-29-2021, 11:57 AM
KevWind's Avatar
KevWind KevWind is online now
Charter Member
 
Join Date: Apr 2008
Location: Edge of Wilderness Wyoming
Posts: 14,655
Default

Quote:
Originally Posted by sam.spoons View Post
Surely the pic shows both ends of the offending cable not two cables?
Except the OP has not actually clarified if he/she is talking about a single guitar input cable ??? or talking about 1 or both speaker output cables from an interface out to monitor speaker/s

Because the picture does look very much like it could be the "line outputs" on the back of a Focusrite Scarlett (as someone mentioned )

And If it's true that it's a single cable , then why plug a single cable into the both the left and right monitor speaker outputs of an interface ?????
As noted some actual OP clarification is probably needed
__________________
" Peace cannot be kept by force. It can only be achieved by understanding." Albert Einstein
Enjoy the Journey.... Kev...


KevWind at Soundcloud

System :
Avid Carbon interface , PT Ultimate 2021.3 .....Mid 2020 iMac 27" 3.8GHz 8-core i7 10th Gen processor,,128GB 2666MHz DDR4 memory,,2TB SSD storage,,Radeon Pro 5700 XT with 16GB of GDDR6 memory,, on Catalina 10.15.7

Last edited by KevWind; 01-29-2021 at 12:07 PM.
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Electric Guitars

Tags
cable hums

Thread Tools





All times are GMT -6. The time now is 11:35 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Copyright ©2000 - 2021, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=