The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Build and Repair

Reply
 
Thread Tools
  #1  
Old 09-16-2019, 11:03 PM
walkindaddy walkindaddy is offline
Registered User
 
Join Date: Jul 2014
Posts: 7
Default Help with '57 National Acoustic w/ Gibson Body

i have little experience with working with acoustic guitars. I would appreciate your direction to a problem, which you may have the solution for in acoustic guitar 101...

A friend passed to me his 1957 National Acoustic Guitar. Valco Model 1155E, it appears that Gibson/Kalamazoo provided the finished j-45 bodies, assembled with a national neck....

their is a neck pickup built into the last fret, with six screws exposed
(thru the rosewood fretboard) for adjustment. unfortunately, it doesn't work though...

i replaced the one tone and one volume pot factory installed on the upper bout. i used new a250k pots on both.

i can tap the pup with a screwdriver tip, and it thuds out to the amp,

however no music through the amp when i strum it.

am i using the wrong acoustic bronze strings?...it doesn't appear to have a preamp/battery option built in.

i appreciate your consideration with helping me
Reply With Quote
  #2  
Old 09-17-2019, 05:29 AM
jonfields45 jonfields45 is offline
Charter Member
 
Join Date: Jun 2011
Location: Allentown, PA
Posts: 2,923
Default

Do the controls, relative to the screw driver test, change the volume and tone as expected?

Could you post a picture of the pickup?

Do you have access to the back side of the pole pieces?

One possibility is the pickup's magnets became demagnetized at some point. While this is not likely the cheapest option, you could try placing a magnet at the back side of the pole pieces:

https://www.stewmac.com/Pickups_and_...ar_Magnet.html

Another possibility is the tone control capacitor is shorted.
__________________
Jon Fields

2017 RainSong CH-PA1100NS, TKL 8975
2018 RainSong CO-PA1100NS, TKL 8975
2018 RainSong H-DR1100N2, TKL 8910
- All 3 taped Schatten Passive HFN, Elixir PB11
2019 Fender Player Strat

One QSC CP8 (21 lbs) high/behind
Duo gigging no mixer two SM58>Y>CP8, HFN>HelixStomp(Cuki79 IR)>TRS>CP8 3.5mm
Notepad-12FX unsigned Win10 Drivers!

jonfields45@gmail.com
www.justsoduo.com
Reply With Quote
  #3  
Old 09-17-2019, 09:43 AM
walkindaddy walkindaddy is offline
Registered User
 
Join Date: Jul 2014
Posts: 7
Default

thank you for your assistance.
re:

yes the volume and tone change when doing the screwdriver test

yes i have access to back of the pickups, i did not want to get "under the hood" because i don't know what i am doing... (strats and les pauls are no problems for wiring with me)

i could recheck/replace the tone capacitor on the tone knob if needed.

again thank you...


Reply With Quote
  #4  
Old 09-17-2019, 10:02 AM
jonfields45 jonfields45 is offline
Charter Member
 
Join Date: Jun 2011
Location: Allentown, PA
Posts: 2,923
Default

I would try putting a household magnet on or next to a few of the pole pieces and see if those strings start to be picked up. If that helps, then you can research an appropriate inexpensive bar magnet intended for pickups. The Stew Mac Alnico one I posted above seems kind of expensive and then there is the shipping.
__________________
Jon Fields

2017 RainSong CH-PA1100NS, TKL 8975
2018 RainSong CO-PA1100NS, TKL 8975
2018 RainSong H-DR1100N2, TKL 8910
- All 3 taped Schatten Passive HFN, Elixir PB11
2019 Fender Player Strat

One QSC CP8 (21 lbs) high/behind
Duo gigging no mixer two SM58>Y>CP8, HFN>HelixStomp(Cuki79 IR)>TRS>CP8 3.5mm
Notepad-12FX unsigned Win10 Drivers!

jonfields45@gmail.com
www.justsoduo.com
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Build and Repair

Thread Tools



All times are GMT -6. The time now is 02:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2000 - 2018, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=