The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Other Stringed Instruments

Reply
 
Thread Tools
  #1  
Old 05-23-2018, 08:50 PM
JohnnySmash JohnnySmash is offline
Registered User
 
Join Date: May 2012
Location: Thailand
Posts: 227
Default Ukulele Underground Crashed???

Has the Ukulele Underground crashed or is it a local problem in my area, Thailand. Starting yesterday I have been unable to connect as I have done with ease in the past?
__________________
Yamaha F310

Almanza 401 Mate
Classical

Ventura 12 string V17, now
a 6 string Lap Guitar.

Kala Baritone Ukulele

Melokia, Solid Acacia Tenor Ukulele

Yamaha Guitalele GL1

Yamaha CS40 Classical
Reply With Quote
  #2  
Old 05-23-2018, 09:11 PM
Mkel12 Mkel12 is offline
Charter Member
 
Join Date: Feb 2003
Location: San Francisco Bay Area
Posts: 484
Default

Same here. Site is funky for the last 24 hours...
Reply With Quote
  #3  
Old 05-24-2018, 03:49 AM
frets4fun frets4fun is offline
Registered User
 
Join Date: Apr 2011
Location: Northern Lower Michigan
Posts: 2,076
Default

Not working for me either, right now.
__________________
6 Taylors (914 ● K24ce ● 562ce ● 512ce ● 414 ● GS mini-k)
and a Martin.

"Out of all the trees in the forest, only a few get picked to play beautiful music. Come to think of it, it kinda works the same way with people.
-Taylor Guitars Ad
Reply With Quote
  #4  
Old 05-24-2018, 08:17 AM
merlin666 merlin666 is offline
Registered User
 
Join Date: May 2013
Location: Canada Prairies
Posts: 1,824
Default

Chrome and Firefox flag it as a problem script with phishing intentions, so I also was not able to log in. Maybe it was hacked and malware loaded on the server. Contacted the admin but haven't heard anything.
Reply With Quote
  #5  
Old 05-24-2018, 08:48 PM
lfoo6952 lfoo6952 is online now
Registered User
 
Join Date: Mar 2009
Location: Irvine, CA
Posts: 446
Default

I had the same problem when trying to log in on my Mac using Safari. However, when I typed in "https://www.forum.ukuleleunderground.com" at the top, it worked.

Once I logged on, I noticed that the volume of new threads and responses to threads were significantly diminished, which means that many other members are experiencing the same problem.
Reply With Quote
  #6  
Old 05-25-2018, 02:41 AM
JohnnySmash JohnnySmash is offline
Registered User
 
Join Date: May 2012
Location: Thailand
Posts: 227
Default

Ukulele Underground is up and running now. However, I had to sign in again since the remember thingy had dropped off when the computer crashed.
__________________
Yamaha F310

Almanza 401 Mate
Classical

Ventura 12 string V17, now
a 6 string Lap Guitar.

Kala Baritone Ukulele

Melokia, Solid Acacia Tenor Ukulele

Yamaha Guitalele GL1

Yamaha CS40 Classical
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Other Stringed Instruments

Thread Tools



All times are GMT -6. The time now is 07:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Copyright ©2000 - 2018, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=