The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Acoustic Amplification

Reply
 
Thread Tools
  #16  
Old 11-26-2021, 08:56 PM
YamahaGuy YamahaGuy is offline
Registered User
 
Join Date: Dec 2016
Location: Ohio the heart of it all
Posts: 3,400
Default

Have you tried running the yellow mode EQ at about 9 o'clock? In a large hall/church I had to do that to get a clear mix on the vocals.
__________________
As my username suggests, huge fan of Yamaha products. Own many acoustic-electric models from 2009-present and a couple electric. Lots of PA too.
Reply With Quote
  #17  
Old 11-26-2021, 11:45 PM
mattie07 mattie07 is offline
Registered User
 
Join Date: Nov 2021
Location: Ireland
Posts: 17
Default

I'll try this tonight before I start, right now I'm actually looking at dry mixing desks lol, cheers thanks again,
Reply With Quote
  #18  
Old 11-27-2021, 06:12 PM
mattie07 mattie07 is offline
Registered User
 
Join Date: Nov 2021
Location: Ireland
Posts: 17
Default

OK gig down and to be completely honest, the sound was very good, I did not go direct I used my external yamaha emx 5000 mixer, and the stagepas` s linked, I set level at 12 and master to 3, and mode to 3 also, played 2hrs and last 15 mins I see the red light go on and off on the stagepas, and I felt the sound had decreased, maybe it was due to the desk I honestly don't know, I mean the stagepas are 1k after all so
Was the desk at fault or the stagepas could not handle dancing in the dark, I loved the sound at the start of the night but after 2hrs I honest honestly don't know?????
Reply With Quote
  #19  
Old 11-28-2021, 06:54 PM
mattie07 mattie07 is offline
Registered User
 
Join Date: Nov 2021
Location: Ireland
Posts: 17
Default

Quote:
Originally Posted by mattie07 View Post
OK gig down and to be completely honest, the sound was very good, I did not go direct I used my external yamaha emx 5000 mixer, and the stagepas` s linked, I set level at 12 and master to 3, and mode to 3 also, played 2hrs and last 15 mins I see the red light go on and off on the stagepas, and I felt the sound had decreased, maybe it was due to the desk I honestly don't know, I mean the stagepas are 1k after all so
Was the desk at fault or the stagepas could not handle dancing in the dark, I loved the sound at the start of the night but after 2hrs I honest honestly don't know?????
OK an update, today I powered up my 1ks again
and desk to settings I had at the gig
and listened carefully to the sound from my backing tracks and sang a few songs with the same mic used on stage, the Beyerdynamic M88tg, and then it suddenly struck me, the beyer mic may have been my problem not the desk nor the 1ks as I was singing I heard what sounded like alien atari game sounds, strange I know,
but then I said ok obviously this mic is not suiting my baritone vocals through this system,
and then to do a complete change
Linking my 2 1ks together using only their mixers
and master full on, mode to music and eq at flat or a little before and reverb to 3 using my Beta 58A, what a difference this has made, for the better, I also tried my shure 565SD, same mic used in the movie bohemian raposody lol
absolutely loved it, so roll on next gig,
So yeah in my opinion, the Beyerdynamic was my problem, and of course not running master on full as you suggested in the first place to me, hmmm
all a learning curve...
Reply With Quote
  #20  
Old 12-11-2021, 08:43 PM
mattie07 mattie07 is offline
Registered User
 
Join Date: Nov 2021
Location: Ireland
Posts: 17
Default

Hi linked 2 1ks together tonight
to use all channels on both
connected my Dynacord Am 12 monitor
to one side, and only that side came out not both sides, i figured that once linked it becomes one complete pa?
yes as far as instruments plugged in and vocals but not everything came through on the monitor, have you experienced this,
I did also have stereo pressed on each
so how will I get both sides to come through on stage or will I have to have 2 monitors,
I did think of a Y xlr cable linking monitor L/R
anxious for reply, gig went excellent tonight apart from that, not a major problem but maybe there is an easy answer
Thanks
Reply With Quote
  #21  
Old 12-11-2021, 10:08 PM
YamahaGuy YamahaGuy is offline
Registered User
 
Join Date: Dec 2016
Location: Ohio the heart of it all
Posts: 3,400
Default

This page of the manual should help. It seems like if you want to use the inputs on both units, you have to go with a mono setup and go out from unit 1, into unit 2, and also out of unit 2 back into unit 1. (As per the right side of the page shown.

Running a stereo setup only plays back inputs into unit 2 back through unit 2.
__________________
As my username suggests, huge fan of Yamaha products. Own many acoustic-electric models from 2009-present and a couple electric. Lots of PA too.
Reply With Quote
  #22  
Old 01-17-2022, 10:16 PM
mattie07 mattie07 is offline
Registered User
 
Join Date: Nov 2021
Location: Ireland
Posts: 17
Default

Hi so sorry for late reply, thank you very much for your advice, I'm now using dry mixer to one stagepas and linking the other, and connecting my active monitor to the desk, have to admit great sound running for 2 hours, then I notice volume drop and clip light coming on, I know this saves the pa from being damaged but, it's quite embarrassing when going full swing people dancing and suddenly sound drops down, maybe the bass/drums on the keyboards is too loud, and possibly my vocal is too powerful, but seriously the stagepas 1k is a great little pa system overall, just have to watch my levels and pull back a little,
another trick I think that can help is I stand the stagepas 1k' on 2 beer crates, just to get the top speakers box over people's heads a little, as we already have been told by yamaha there's a great dispersion of sound up/down and L/R, still in experimental state, but learning each time I'm out playing, so is there any more ideas that you can pass on here? Buy in the meantime thanks for all pervious help and advice
Reply With Quote
  #23  
Old 01-18-2022, 01:25 PM
Lost Sheep Lost Sheep is offline
Registered User
 
Join Date: Jun 2019
Location: Anchorage AK
Posts: 177
Default

Quote:
Originally Posted by mattie07 View Post
(edited for focus)have to admit great sound running for 2 hours, then I notice volume drop and clip light coming on, I know this saves the pa from being damaged but, it's quite embarrassing when going full swing people dancing and suddenly sound drops down,
So, your volume is good and at around 2 hours it drops off?

Maybe a heat dissipation problem? Feel the unit and see if it feels hotter after two hours than it did after one.

Is it possible that adding some cooling (a small fan pointed at wherever the cooling fins are) would extend that two hours to three hours?

The proof test would be to run at full volume for two hours and see if the extra air flow makes a difference.

Suggested by a novice with almost no real-world knowledge.
Reply With Quote
  #24  
Old 01-18-2022, 09:40 PM
mattie07 mattie07 is offline
Registered User
 
Join Date: Nov 2021
Location: Ireland
Posts: 17
Default

Hi, thank you very much for your advice, I never actually thought of this , and your possibly correct using a fan may work, but would I have to use 2 fans either side of stage, or just behind the main 1k I'm using since I'm just linking one to the other, also I suppose it would be advisable to pull back on the bass and drums of the keyboards, also I suppose the real killer would be loud vocals, it is definately a great pa system but if it can't do 3 or 5 hours work I'm one night, I'm nearly better off using my Dynacord powermax P5 rig, which is defeating the whole idea of getting the yamaha 1k's, hopefully your advice will work for me, anyone else run into issues with the stagepas 1k's , it would be interesting to know and capacity played for,
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Acoustic Amplification

Tags
stagepas, yamaha

Thread Tools





All times are GMT -6. The time now is 07:44 AM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2022, vBulletin Solutions Inc.
Copyright ©2000 - 2022, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=