The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Acoustic Amplification

Reply
 
Thread Tools
  #1  
Old 12-11-2018, 10:07 PM
Revy Revy is offline
Charter Member
 
Join Date: Nov 2004
Location: Iowa
Posts: 241
Default Soundcraft Signature 10

I have a Soundcraft Signature 10 mixer that I just love. The last few months I've been having and issue with it. You'll be playing along and the main volume output will start to go down on the left and right sides. Doesn't seem to do it unless you've been playing a while. Played a gig last night and about an hour into it the volume slowly starts going down. You compensate for it and a little while later it comes back to where it was. Of course if you compensate, then everything gets too loud. Very frustrating! I assume I'm going to have to contact Soundcraft customer service and see if they can tell me what's going on? Wondered if anyone else ever had this problem?
__________________
1995 Collings D2H
Larrivee SD-60 12 String
2014 Martin D-18 Sunburst
2014 American Standard Telecaster (Maple Board)Mystic Blue
2010 Paul Reed Smith 25th Anniversary Charcoal Burst
1994 Fender 40th Anniversary Stratocaster Caribbean Mist
2011 Gibson ES-335 Cherry Red
2008 Fender American Standard Telecaster (Rosewood Board)
1993 Continental TriCone
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Acoustic Amplification

Thread Tools



All times are GMT -6. The time now is 04:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2000 - 2018, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=