The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Acoustic Amplification

Reply
 
Thread Tools
  #1  
Old 12-12-2018, 01:38 AM
christian_t christian_t is offline
Registered User
 
Join Date: Dec 2018
Location: Innsbruck, Austria, Europe
Posts: 15
Default Acoustic sound changing due to soundhole pickup

Iím not sure if this belongs exactly here or it was discussed before. Sorry if thatís the case.

Iím curious, have any of you experienced this? Iíve noticed that the acoustic sound of my Avalon L25 is changing slightly when I put the Fishman Rare Earth Blend soundhole pickup in it. Itís not a major change in the overall tone, but still noticeable in the high mids and treble frequencies.
The top and bracing of this guitar has been modified buy a luthier to get a more even response on all frequencies. So as a result the top is highly responsive, maybe thatís also a reason any weight put on the top is changing the tone slightly?

What are your thoughts?

Thanks!
Christian

P.s. Iím a new member here and think this is such a great forum and place to read, exchange and simply ďhang outĒ :-)
Reply With Quote
  #2  
Old 12-12-2018, 05:30 AM
diego diego is offline
Registered User
 
Join Date: Feb 2015
Posts: 45
Default

It would be best to record (with a condenser microphone) the sound of you playing with and without the pickup installed (the same mic position) and post it here. If everyone else is noticing the difference, than you know it's not just in your head.
Reply With Quote
  #3  
Old 12-12-2018, 06:40 AM
varmonter's Avatar
varmonter varmonter is offline
Charter Member
 
Join Date: Apr 2014
Location: Northern Vermont
Posts: 1,925
Default

What your probably hearing is the reflection
of sound coming out of the soundhole.
which changes slightly when the pup is installed.
I would not be too concerned as it wont be noticable
at stage volume.
Reply With Quote
  #4  
Old 12-12-2018, 06:48 AM
Pnewsom Pnewsom is offline
Registered User
 
Join Date: Jan 2011
Location: Ottawa, Canada
Posts: 466
Default

There is a noticeable change in the acoustic sound of my guitars when I install the M1. It is somewhat muted in overtones and volume, with shortened sustain. I think it has a lot to do with magnetic dampening of the strings and the weight of the pickup on the top.
It doesn't bother me because the amp compensates for it, and I always remove the pickup when I'm finished using it.
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Acoustic Amplification

Thread Tools



All times are GMT -6. The time now is 01:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2000 - 2018, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=