The Acoustic Guitar Forum

Go Back   The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Carbon Fiber

Reply
 
Thread Tools
  #1  
Old 05-13-2019, 11:48 AM
Aspiring Aspiring is offline
Charter Member
 
Join Date: Jan 2019
Location: Seattle, WA
Posts: 135
Default Emerald X7 Nylon plus schatten low output gain

I just removed the factory lr baggs element vtc and replaced with a schatten HFN artist plus 2.

Overall I like the tone both plugged and unplugged better. However I had to crank the gain all the way up on the pre amp and am still running at levels that are lower than my Yamaha slg200n nylon or the vtc install in my Breedlove, both of which are still at factory default gain.

I used the putty install as I was hoping to brighten the sound a bit and shifted the pickup around backwards forwards and side to side under the bridge. I could change the string balance and tone but not make much difference to overall level / gain.

Any ideas from others who have worked with the combination of Emerald and Schatten? Did you need to crank the pre amp gain on your Emerald installs for Schatten?
Reply With Quote
  #2  
Old 05-13-2019, 12:15 PM
jonfields45 jonfields45 is online now
Charter Member
 
Join Date: Jun 2011
Location: Allentown, PA
Posts: 2,900
Default

Have you adjusted the gain POT inside the endjack preamp? Others have posted that Shatten ships the various active HFN options with that POT set at 20% and they had to turn it to 100%.
__________________
Jon Fields

2017 RainSong CH-PA1100NS, TKL 8975
2018 RainSong CO-PA1100NS, TKL 8975
2018 RainSong H-DR1100N2, TKL 8910
- All 3 taped Schatten Passive HFN & Elixir PB11
2019 Fender Player Strat

One QSC CP8 (21 lbs) high/behind
Duo gigging no mixer two SM58>Y>CP8, HFN>HelixStomp(Cuki79 IR)>TRS>CP8 3.5mm
Notepad-12FX (unsigned Windows 10 Drivers )

www.justsoduo.com
Reply With Quote
  #3  
Old 05-13-2019, 04:14 PM
SpruceTop SpruceTop is offline
Charter Member
 
Join Date: Jan 2006
Location: Rochester, New York
Posts: 7,387
Default

Quote:
Originally Posted by jonfields45 View Post
Have you adjusted the gain POT inside the endjack preamp? Others have posted that Shatten ships the various active HFN options with that POT set at 20% and they had to turn it to 100%.
Yes, to get a decent output volume from my Schatten Artists Plus 2, I had to turn the Trim Pot on Channel 1 to 100%. Yesterday, for the first time, I plugged my Martin D-18/Schatten Artist Plus 2 combo into my Line 6 L2t and found that the Gain Light on the L2t lit much more readily than on my LR Baggs Synapse. This would seem to indicate that the L2t's input is more sensitive than that of the Synapse. I'll have to redo the D-18/Schatten combo through the Synapse to see if the Artist Plus 2 is now outputting higher than when I installed it over a month ago. I wonder if the 3M VHB adhesive has hardened since its installation and is now transferring vibration more efficiently? We can sure hope so! More to come ...
__________________
Yamaha LL-TA TransAcoustic
Taylor 717e ES2
Larrivee D-40M Legacy
Huss & Dalton TD-R
Martin HD-28 (Trance M-VT)
Martin D-18 (Schatten HFN Artist Plus 2)
Martin D Jr (B-Band A1.2N)
Taylor 614ce ES2
Taylor 618e ES2
Taylor 356ce ES2
Taylor 322ce ES2
Taylor GS Mini-e Koa ES2
Epiphone DR-500MCE (Shadow eSonic2)
Ovation Elite Plus Contour (OpProStudio)
Ovation VXT Electric
Reply With Quote
  #4  
Old 05-13-2019, 05:09 PM
Aspiring Aspiring is offline
Charter Member
 
Join Date: Jan 2019
Location: Seattle, WA
Posts: 135
Default

Yes I set the pot to full 100%. At factory settings I couldn't even hear any output over the acoustic output from the guitar itself. My question was to first check to see if this what other emerald / schatten installs are experiencing or if I had further install issues.

And then whether there were other ideas to improve gain. It's workable now but definitely seems a little more vulnerable to feedback than the lr baggs system it replaced with the gain cranked like that and the levels are coming in low off some of my di for recording.

Last edited by Aspiring; 05-13-2019 at 05:18 PM.
Reply With Quote
  #5  
Old 05-13-2019, 05:10 PM
Aspiring Aspiring is offline
Charter Member
 
Join Date: Jan 2019
Location: Seattle, WA
Posts: 135
Default

I also bought the plus 2 with the thought of adding an additional source into the mix for more options either a mic or soundboard pickup so maybe that's the next step to get more signal.
Reply With Quote
  #6  
Old 05-15-2019, 09:46 AM
GuitarLuva GuitarLuva is offline
Charter Member
 
Join Date: Oct 2018
Location: The Great White North
Posts: 1,386
Default

Quote:
Originally Posted by Aspiring View Post
I just removed the factory lr baggs element vtc and replaced with a schatten HFN artist plus 2.

Overall I like the tone both plugged and unplugged better. However I had to crank the gain all the way up on the pre amp and am still running at levels that are lower than my Yamaha slg200n nylon or the vtc install in my Breedlove, both of which are still at factory default gain.

I used the putty install as I was hoping to brighten the sound a bit and shifted the pickup around backwards forwards and side to side under the bridge. I could change the string balance and tone but not make much difference to overall level / gain.

Any ideas from others who have worked with the combination of Emerald and Schatten? Did you need to crank the pre amp gain on your Emerald installs for Schatten?
I recently installed the same Schatten HFN Artist plus 2 in an Emerald X20. Yes you have to crank the gain. I played around with all positions and settled on 80% (though you should be fine at 100%). At one point I had the Fishman Matrix UST as a 2nd source and only had the gain set at around 15%. At 100% the Matrix was far too hot. I ended up wrecking the Matrix UST so I have it removed. I have on order a Schatten UST to try with the system.

The preamp has plenty of output. The HFN itself has a low output but nothing to worry about. It is hotter than the Anthem. It may not be what you're used to though but I wouldn't let that bother you. I'm loving the preamp but had an issue with the Emerald soundboard prep and right now I'm waiting on the UST to show up before I carry on with the experimenting.
Reply With Quote
Reply

  The Acoustic Guitar Forum > General Acoustic Guitar and Amplification Discussion > Carbon Fiber

Thread Tools



All times are GMT -6. The time now is 01:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Copyright ©2000 - 2018, The Acoustic Guitar Forum
vB Ad Management by =RedTyger=