View Single Post
  #22  
Old 06-20-2021, 02:01 PM
SprintBob's Avatar
SprintBob SprintBob is offline
Charter Member
 
Join Date: Sep 2013
Posts: 4,701
Default

Quote:
Originally Posted by ChuckS View Post
Agreed this wouldn't be the source of your problem, but when you connect an external preamp to your Motu Ultralite you'd ideally want to use the XLR connector on the preamp output and a 1/4" TRS plug into the interface. I've had great service from Redco on cables.
That's my plan. Have two Mogami Gold balanced XLR female to 1/4" TRS on the way. Thanks for the feedback Chuck.

Quote:
Originally Posted by Glennwillow View Post
Glad you found your problem Bob.

Quality control these days is usually so good that we tend to get used to things working correctly right out of the box.


- Glenn
You are soooo right. Buying demos or used on anything electrical or mechanical (i.e. a car) has more risk and buying new is certainly less stress/risk.

Quote:
Originally Posted by Brent Hahn View Post
Not the only problem, maybe. I'm guessing the XLR part of the interface's combo connectors only works at mic level, and the "line/inst." switch only affects the 1/4" part of the connector. I could be mistaken.
That's why I ordered the Motu with dedicated line inputs. It actually arrived today but I need to get the Axis swapped out.
__________________
Doerr Trinity 00 (Lutz/Maple)
Edwinson Zephyr 13 Fret 00 (Adi/Coco)
Emerald X-20 (all carbon fiber)
Eastman 810CE (Spruce/Maple archtop)
Froggy Bottom H-12 (Adi/EIR)
Rainsong APSE (all carbon fiber)
Reply With Quote