View Single Post
  #1  
Old 11-17-2020, 01:32 PM
jim1960 jim1960 is offline
Charter Member
 
Join Date: Sep 2015
Posts: 3,457
Default Is there a reason for this?

I've been readying myself for the switch from my Apollo X8p to the Apollo X16 that should arrive on Thursday. I completely de-cabled my entire studio and labeled all the cables (about 8 hours of work) to make re-cabling go faster. I peeled all the labels off my patchbays and I'm waiting on a 1/4" cartridge for my label-maker to arrive tomorrow so I can re-label with a new layout. I shifted things around in the 500 rack.

Last night I pulled the X8p and Rosetta 800 from the rack. As I was packing the X8p in its box, just happened to glance at the output monitor connectors on the back panel. They're the only thing on the back in a tall white rectangle, so your eyes get drawn there. Then I started wondering... I don't remember seeing that tall white rectangle on the back of the X16. I pulled up a photo online just to be sure and that's when I noticed the connector is different. The X8p wants a TRS plug and the X16 wants an XLRf plug. It's a good thing I noticed because I don't have the two cables I'd need to hook up my monitors and was able to order a couple of TRSf-XLRf adapters that will be here in time and tide me over until I get cables made.

But it makes me wonder why. Why use TRS on one box and XLR on the other? I can't think of a good reason for the inconsistency. Anyone suspect a reason?

(top photo:X8p, bottom photo:X16)
__________________
Jim
2017 Circle Strings 00 bastogne walnut/sinker redwood
2015 Circle Strings Parlor shedua/western red cedar
2009 Bamburg JSB Signature Baritone macassar ebony/carpathian spruce
2004 Taylor XXX-RS indian rosewood/sitka spruce
1988 Martin D-16 mahogany/sitka spruce


SoundCloud link
Spotify
YouTube
Reply With Quote