The Acoustic Guitar Forum

The Acoustic Guitar Forum (https://www.acousticguitarforum.com/forums/index.php)
-   Archtops (https://www.acousticguitarforum.com/forums/forumdisplay.php?f=56)
-   -   NGD Eastman (https://www.acousticguitarforum.com/forums/showthread.php?t=569139)

joebloggs 01-13-2020 07:41 AM

NGD Eastman
 
Well.... Tried to post pic via imgur, but it doesn't work.

mot 01-13-2020 03:23 PM

Quote:

Originally Posted by joebloggs (Post 6263859)
Well.... Tried to post pic via imgur, but it doesn't work.

No picture, then it didn't happen. Guess you have to go get another guitar and try again.

Kerbie 01-13-2020 03:35 PM

Quote:

Originally Posted by mot (Post 6264250)
Guess you have to go get another guitar and try again.

Hahaha... absolutely! :lol:

Joe, just post the links. I can usually get Imgur links to embed so we can see them without clicking the link.

Here's the how-to... https://www.acousticguitarforum.com/...d.php?t=511949

joebloggs 01-14-2020 07:33 PM

Still having trouble.

Pura Vida 01-14-2020 09:32 PM

Make sure your image coding looks like this (just remove the two plus signs next to "img"):

[img+]https://i.imgur.com/abc1defg.jpg[/img+]

joebloggs 01-16-2020 11:56 AM

http://https://imgur.com/a/agRFKm3
What is above is what comes through. I have done exactly what the poster above me said.

joebloggs 01-16-2020 11:59 AM

Why does this have to be so darn complicated. Tdpri and Strat-Talk don't have these issues.

skyblue314 01-16-2020 12:06 PM

Quote:

Originally Posted by joebloggs (Post 6266822)
Why does this have to be so darn complicated. Tdpri and Strat-Talk don't have these issues.

Don't worry about it....we're all well past the excited to see it phase.

Pura Vida 01-16-2020 12:48 PM

Quote:

Originally Posted by joebloggs (Post 6266819)
http://https://imgur.com/a/agRFKm3
What is above is what comes through. I have done exactly what the poster above me said.

You have and extra http://, there's a "/" between the two a's, and there's no .jpg file extension. I tried to fix these items in the quote above, but it showed the photo was not available or possibly removed.

mot 01-16-2020 02:44 PM

Quote:

Originally Posted by joebloggs (Post 6266819)
http://https://imgur.com/a/agRFKm3
What is above is what comes through. I have done exactly what the poster above me said.

https://i.imgur.com/69k11OH.jpg

mot 01-16-2020 02:47 PM

https://i.imgur.com/MWS2bF0.jpg
After I fixed your link, I found the pictures. Then I opened each one up in a new tab and posted them here using the "insert image" option.

Livingston 01-16-2020 09:32 PM

Wow! Beautiful guitar! Congratulations!


All times are GMT -6. The time now is 07:55 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Copyright ©2000 - 2020, The Acoustic Guitar Forum

vB Ad Management by =RedTyger=